Bug 993045 - Find and quick search not working
Find and quick search not working
Status: CLOSED CURRENTRELEASE
Product: JBoss BRMS Platform 6
Classification: JBoss
Component: Business Central (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity high
: ER3
: 6.0.0
Assigned To: Alexandre Porcelli
Jiri Locker
:
: 1008728 (view as bug list)
Depends On:
Blocks: bpms6_ux/brms6_ux
  Show dependency treegraph
 
Reported: 2013-08-05 09:51 EDT by Jiri Locker
Modified: 2014-08-06 16:15 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-08-06 16:15:45 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jiri Locker 2013-08-05 09:51:35 EDT
Description of problem:
1) Finding assets through the advanced search form accessed by "Find" link in the navigation bar doesn't work, no results are returned.

2) Sending a query through the quick search text box (a little lower below the Find link) does nothing.

Version-Release number of selected component (if applicable):
6.0.0.CR1 (community)
Comment 2 Alexandre Porcelli 2013-09-16 20:06:19 EDT
*** Bug 1008728 has been marked as a duplicate of this bug. ***
Comment 6 Jiri Locker 2013-10-18 10:49:43 EDT
Fixed in ER4.

Note You need to log in before you can comment on or make changes to this bug.