Bug 1008932 - [Admin Portal] Help icon lost in VM dialog - New, Edit
[Admin Portal] Help icon lost in VM dialog - New, Edit
Status: CLOSED DUPLICATE of bug 1008496
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: nobody nobody
Pavel Stehlik
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-17 07:15 EDT by Jiri Belka
Modified: 2013-09-19 10:12 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-19 10:12:31 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jiri Belka 2013-09-17 07:15:27 EDT
Description of problem:

Help icon lost in VM dialog - New, Edit... Related to redesign of VM dialog?

Version-Release number of selected component (if applicable):
is15

How reproducible:
100%

Steps to Reproduce:
1. New VM | Edit VM
2.
3.

Actual results:
no icon link to guide

Expected results:
help help help

Additional info:
Comment 1 Einav Cohen 2013-09-19 10:12:31 EDT

*** This bug has been marked as a duplicate of bug 1008496 ***

Note You need to log in before you can comment on or make changes to this bug.