Bug 1008934 - (node-storage-rewrite) Tracker: Rewrite storage and installation modules
Tracker: Rewrite storage and installation modules
Status: CLOSED WONTFIX
Product: oVirt
Classification: Community
Component: ovirt-node (Show other bugs)
3.4
Unspecified Unspecified
high Severity high
: ---
: 3.6.0
Assigned To: Fabian Deutsch
bugs@ovirt.org
node
:
: 843784 (view as bug list)
Depends On: 909369 918270
Blocks: 736493 843777 864010 882846 895351 903894 919227
  Show dependency treegraph
 
Reported: 2013-09-17 07:19 EDT by Fabian Deutsch
Modified: 2016-02-10 14:40 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-01-26 10:30:15 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Node
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fabian Deutsch 2013-09-17 07:19:07 EDT
Description of problem:
Track the progress of the storage and installer rewrites.
Comment 1 Fabian Deutsch 2013-10-09 05:19:29 EDT
This rewrite also needs to address iSCSI and EFI.
Comment 2 Fabian Deutsch 2013-11-28 10:08:23 EST
*** Bug 843784 has been marked as a duplicate of this bug. ***
Comment 3 Sandro Bonazzola 2014-03-04 04:17:15 EST
This is an automated message.
Re-targeting all non-blocker bugs still open on 3.4.0 to 3.4.1.
Comment 4 Fabian Deutsch 2015-01-26 10:30:15 EST
We'll be moving to anaconda, which obsoletes this effort.

Note You need to log in before you can comment on or make changes to this bug.