Bug 1008943 - [rhev-hypervisor6] /etc/redhat-release should show the correct version
[rhev-hypervisor6] /etc/redhat-release should show the correct version
Status: CLOSED DUPLICATE of bug 1008759
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: rhev-hypervisor (Show other bugs)
3.3.0
x86_64 Linux
medium Severity medium
: ---
: 3.3.0
Assigned To: Mike Burns
Pavel Stehlik
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-17 07:37 EDT by Kiril Nesenko
Modified: 2015-09-22 09 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-17 08:30:53 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kiril Nesenko 2013-09-17 07:37:02 EDT
Description of problem:
I have a machine with rhev-hypervisor6-6.5-20130916.0.el6ev.
Running :

[root@cinteg25 ~]# cat /etc/rhev-hypervisor-release
cat: /etc/rhev-hypervisor-release: No such file or directory
[root@cinteg25 ~]# cat /etc/redhat-release 
Red Hat Enterprise Linux Server release 6.5 Beta (Santiago)
[root@cinteg25 ~]# 



Version-Release number of selected component (if applicable):
rhev-hypervisor6-6.5-20130916.0.el6ev.

How reproducible:
Always

Steps to Reproduce:
1.
2.
3.

Actual results:
Should show the correct version

Expected results:


Additional info:
Comment 1 Mike Burns 2013-09-17 08:30:53 EDT

*** This bug has been marked as a duplicate of bug 1008759 ***

Note You need to log in before you can comment on or make changes to this bug.