Bug 1008759 - Miss product version title in boot menu
Miss product version title in boot menu
Status: CLOSED DUPLICATE of bug 1005766
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: rhev-hypervisor (Show other bugs)
3.0.1
Unspecified Unspecified
high Severity high
: ---
: ---
Assigned To: Mike Burns
Pavel Stehlik
node
:
: 1008943 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-16 23:10 EDT by haiyang,dong
Modified: 2016-02-10 15:09 EST (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-17 08:41:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Node
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
attached Screenshot (109.04 KB, image/png)
2013-09-16 23:10 EDT, haiyang,dong
no flags Details

  None (edit)
Description haiyang,dong 2013-09-16 23:10:11 EDT
Created attachment 798539 [details]
attached Screenshot

Description of problem:
Boot rhev-h 6.5 from usb/CD media, and enter into boot menu,
check that miss product version title in boot menu(seen boot menu.png )

Version-Release number of selected component (if applicable):
rhev-hypervisor6-6.5-20130916.0.el6ev.iso

How reproducible:
100%

Steps to Reproduce:


Actual results:

Expected results:


Additional info:
Also missed product version title in install process page and setup menu page
Comment 1 wanghui 2013-09-17 05:34:21 EDT
There is the same issue in efi mode and legacy bios.
Comment 2 Mike Burns 2013-09-17 08:30:53 EDT
*** Bug 1008943 has been marked as a duplicate of this bug. ***
Comment 3 Mike Burns 2013-09-17 08:41:49 EDT
This was a bad build (my fault).  A new build that fixes this issue should be available today.

*** This bug has been marked as a duplicate of bug 1005766 ***

Note You need to log in before you can comment on or make changes to this bug.