Bug 100897 - unresolved symbols in cmtp.o
unresolved symbols in cmtp.o
Status: CLOSED DUPLICATE of bug 99280
Product: Red Hat Linux Beta
Classification: Retired
Component: kernel (Show other bugs)
beta1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-26 17:57 EDT by Jay Berkenbilt
Modified: 2007-04-18 12:56 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:57:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jay Berkenbilt 2003-07-26 17:57:12 EDT
Description of problem:

There are unresolved symbols in cmtp.o

Version-Release number of selected component (if applicable):

kernel-2.4.21-20.1.2024.2.1.nptl

How reproducible:

always

Steps to Reproduce:
1. depmod -a
    
Actual results:

depmod: *** Unresolved symbols in
/lib/modules/2.4.21-20.1.2024.2.1.nptl/kernel/net/bluetooth/cmtp/cmtp.o

Expected results:

No unresolved symbols

Additional info:

I've seen this on two systems: a uniprocessor athlon and a uniprocessor Pentium
3.  I haven't tried any other systems.  I don't have any bluetooth hardware, so
I can't say whether this is causing anything to not work that should work.
Comment 1 Bill Nottingham 2003-07-28 17:21:02 EDT

*** This bug has been marked as a duplicate of 99280 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:57:46 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.