Bug 1009029 - Make redhat-support-plugin-rhev a requisite in application.xml
Make redhat-support-plugin-rhev a requisite in application.xml
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.2.0
All All
unspecified Severity high
: ---
: 3.2.4
Assigned To: Spenser Shumaker
Jiri Belka
external
: ZStream
Depends On:
Blocks: 1009034
  Show dependency treegraph
 
Reported: 2013-09-17 10:17 EDT by Keith Robertson
Modified: 2016-07-03 21:35 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Previously, redhat-support-plugin-rhev modified the Red Hat Enterprise Virtualization Manager's application.xml file to ensure that the plug-in was loaded upon JBoss bootstrap. This modification caused RPM verification to report warnings. The necessary configuration changes are now hard coded into the application.xml file, and removed from the redhat-support-plugin-rhev spec file.
Story Points: ---
Clone Of:
: 1009043 (view as bug list)
Environment:
Last Closed: 2013-10-25 14:44:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: External
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Keith Robertson 2013-09-17 10:17:27 EDT
Description of problem:

Add the following lines to application.xml such that RHEV-M ear file will load the redhat-support-plugin-rhev.  This change will negate the need for the redhat-support-plugin-rhev SPEC file to modify this configuration file during its installation.



<module> 
  <web>
     <web-uri>redhat-support-plugin-rhev.war</web-uri> 
     <context-root>/redhat-support-plugin-rhev</context-root> 
  </web>
</module>
Comment 3 Jiri Belka 2013-10-09 08:18:36 EDT
ok, rhevm-backend-3.2.4-0.44.el6ev.noarch.rpm
Comment 5 errata-xmlrpc 2013-10-25 14:44:32 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1468.html

Note You need to log in before you can comment on or make changes to this bug.