This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 100906 - Inserting install disc 3 in "Install Documentation" causes firstboot to terminate before completion
Inserting install disc 3 in "Install Documentation" causes firstboot to termi...
Status: CLOSED RAWHIDE
Product: Red Hat Linux Beta
Classification: Retired
Component: firstboot (Show other bugs)
beta1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks: CambridgeBlocker
  Show dependency treegraph
 
Reported: 2003-07-26 18:32 EDT by George Karabin
Modified: 2007-04-18 12:56 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-28 14:51:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
tracebacks of firstboot execution from first and second boots (6.83 KB, text/plain)
2003-07-28 22:24 EDT, George Karabin
no flags Details

  None (edit)
Description George Karabin 2003-07-26 18:32:47 EDT
Description of problem:

I wasn't sure if any of the discs I burnt had Documentation on them or not. I
decided that disc 3 would be the most likely of the 3-disc set available for
download to contain docs, so I inserted it and tried to use it for the
documentation installation option during firstboot.

When I did this, firstboot quit executing with no feedback, and gdm executed. On
my next reboot, firstboot again ran. I finished it without installing documentation.

How reproducible:

Not sure, only did it once.


Expected results:

firstboot should have told me that the inserted disc wasn't a documentation
disc, and should have given options to continue onward without exiting firstboot.

Additional info:
Comment 1 Brent Fox 2003-07-28 11:58:46 EDT
Was there any traceback data in /var/log/messages?
Comment 2 George Karabin 2003-07-28 22:24:23 EDT
Created attachment 93210 [details]
tracebacks of firstboot execution from first and second boots

Here's the traceback, showing an "additional cds" traceback for the first
firstboot session. The second one was OK.
Comment 3 Féliciano Matias 2003-08-10 07:04:02 EDT
I got this problem once. But i can't reproduce it.
Comment 4 Brent Fox 2003-08-28 14:51:34 EDT
Should be fixed in firstboot-1.1.14-1.  Thanks for the report.

Note You need to log in before you can comment on or make changes to this bug.