This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1009081 - Update to Homebank 4.5.4
Update to Homebank 4.5.4
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: homebank (Show other bugs)
20
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Filipe Rosset
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 1014951
  Show dependency treegraph
 
Reported: 2013-09-17 11:53 EDT by Jean-François Fortin Tam
Modified: 2013-12-22 00:46 EST (History)
2 users (show)

See Also:
Fixed In Version: homebank-4.5.4-1.fc19
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-13 22:01:11 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jean-François Fortin Tam 2013-09-17 11:53:23 EDT
The version of Homebank in F19 is 4.5, but there have been two bugfix releases since then in August: 4.5.1 and 4.5.2. Would be nice to get them through package updates!
Comment 1 Jean-François Fortin Tam 2013-11-14 16:06:40 EST
This is becoming a bit urgent for Fedora 20 now, as users are affected by a crasher on startup: bug #1014951
Comment 2 Fedora Update System 2013-11-26 20:56:04 EST
homebank-4.5.4-1.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/homebank-4.5.4-1.fc20
Comment 3 Fedora Update System 2013-11-26 21:01:02 EST
homebank-4.5.4-1.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/homebank-4.5.4-1.fc19
Comment 4 Fedora Update System 2013-11-27 11:09:41 EST
Package homebank-4.5.4-1.fc20:
* should fix your issue,
* was pushed to the Fedora 20 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing homebank-4.5.4-1.fc20'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-22266/homebank-4.5.4-1.fc20
then log in and leave karma (feedback).
Comment 5 Fedora Update System 2013-12-13 22:01:11 EST
homebank-4.5.4-1.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 6 Fedora Update System 2013-12-22 00:46:34 EST
homebank-4.5.4-1.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.