This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 100911 - Epiphany isn't present in the list of preferred applications
Epiphany isn't present in the list of preferred applications
Status: CLOSED RAWHIDE
Product: Red Hat Linux Beta
Classification: Retired
Component: control-center (Show other bugs)
beta1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jonathan Blandford
David Lawrence
:
Depends On:
Blocks: CambridgeTarget
  Show dependency treegraph
 
Reported: 2003-07-26 19:46 EDT by George Karabin
Modified: 2013-04-02 00:18 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-28 10:55:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
puts epiphany in control center's drop-down web browser list (827 bytes, patch)
2003-07-26 19:49 EDT, George Karabin
no flags Details | Diff

  None (edit)
Description George Karabin 2003-07-26 19:46:49 EDT
Since Red Hat is picking up the GNOME 2.2.x series of control center, Epiphany
isn't present in Severn's control center's drop-down list of preferred applications.
Comment 1 George Karabin 2003-07-26 19:49:44 EDT
Created attachment 93168 [details]
puts epiphany in control center's drop-down web browser list

This patch (against the Severn SRPM) fixes the problem.

P.S. Is there a public CVS server for the Red Hat Linux project? I'd have
patched the spec file as well, but presumably that's really a template file in
CVS, that I should be patching. With the (temporary) loss of content on
http://rhl.redhat.com, I can't find anything about CVS...
Comment 2 George Karabin 2003-07-27 01:18:24 EDT
Hmm. I'm seeing a different symptom at the moment, after a reboot or two. I can
use the scroll bar empty space and the scroll buttons just fine now. The mouse
wheel only works until I click the cursor in an editable field of the browser,
like the comments field that I'm typing in right now. The mouse wheel will begin
functioning properly once I click anywhere else in the pane.

Also, smaller editable fields like the one to the right of "Bug x depends on" in
this bugzilla record don't seem to trigger the problem. Weird!
Comment 3 George Karabin 2003-07-28 12:49:53 EDT
Oops - comment 2 was written for a different bug, #100912. Disregard it!
Comment 4 Alexander Larsson 2003-08-28 10:55:07 EDT
This is in the 2.3 control center.

Note You need to log in before you can comment on or make changes to this bug.