Bug 100911 - Epiphany isn't present in the list of preferred applications
Summary: Epiphany isn't present in the list of preferred applications
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: control-center
Version: beta1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: CambridgeTarget
TreeView+ depends on / blocked
 
Reported: 2003-07-26 23:46 UTC by George Karabin
Modified: 2013-04-02 04:18 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2003-08-28 14:55:07 UTC


Attachments (Terms of Use)
puts epiphany in control center's drop-down web browser list (827 bytes, patch)
2003-07-26 23:49 UTC, George Karabin
no flags Details | Diff

Description George Karabin 2003-07-26 23:46:49 UTC
Since Red Hat is picking up the GNOME 2.2.x series of control center, Epiphany
isn't present in Severn's control center's drop-down list of preferred applications.

Comment 1 George Karabin 2003-07-26 23:49:44 UTC
Created attachment 93168 [details]
puts epiphany in control center's drop-down web browser list

This patch (against the Severn SRPM) fixes the problem.

P.S. Is there a public CVS server for the Red Hat Linux project? I'd have
patched the spec file as well, but presumably that's really a template file in
CVS, that I should be patching. With the (temporary) loss of content on
http://rhl.redhat.com, I can't find anything about CVS...

Comment 2 George Karabin 2003-07-27 05:18:24 UTC
Hmm. I'm seeing a different symptom at the moment, after a reboot or two. I can
use the scroll bar empty space and the scroll buttons just fine now. The mouse
wheel only works until I click the cursor in an editable field of the browser,
like the comments field that I'm typing in right now. The mouse wheel will begin
functioning properly once I click anywhere else in the pane.

Also, smaller editable fields like the one to the right of "Bug x depends on" in
this bugzilla record don't seem to trigger the problem. Weird!


Comment 3 George Karabin 2003-07-28 16:49:53 UTC
Oops - comment 2 was written for a different bug, #100912. Disregard it!


Comment 4 Alexander Larsson 2003-08-28 14:55:07 UTC
This is in the 2.3 control center.


Note You need to log in before you can comment on or make changes to this bug.