Bug 1009221 - RHEV-H install failed via TUI & Auto
RHEV-H install failed via TUI & Auto
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.5
Unspecified Unspecified
urgent Severity urgent
: rc
: ---
Assigned To: Joey Boggs
Virtualization Bugs
: AutomationBlocker, Regression, TestBlocker, TestOnly
: 1017697 1018514 (view as bug list)
Depends On:
Blocks: GSS_RHEV_33_BETA
  Show dependency treegraph
 
Reported: 2013-09-17 22:16 EDT by cshao
Modified: 2014-01-21 14:50 EST (History)
21 users (show)

See Also:
Fixed In Version: ovirt-node-3.0.1-5.el6
Doc Type: Bug Fix
Doc Text:
--no tech note required
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-21 14:50:36 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
failed (16.11 KB, image/png)
2013-09-17 22:16 EDT, cshao
no flags Details

  None (edit)
Description cshao 2013-09-17 22:16:35 EDT
Created attachment 799051 [details]
failed

Description of problem:
RHEV-H install failed via TUI & Auto.
ImportError: No module named augeas.

Version-Release number of selected component (if applicable):
rhev-hypervisor6-6.5-20130917.1
ovirt-node-3.0.1-1.el6.

How reproducible:
100%

Steps to Reproduce:
1. Install RHEV-H via TUI
2. Install RHEV-H via auto(e.g. BOOTIF=eth0 storage_init=/dev/sda firstboot)
3. Focus on installation process.

Actual results:
1. TUI install failed, it will jump to login screen.
2. Auto install failed, report error "ImportError: No module named augeas.".

Expected results:
RHEV-H install can successful via TUI and Auto.rpm -qa

Additional info:
Comment 4 Fabian Deutsch 2013-09-18 09:21:16 EDT
This bug is not in the build from yesterday.
Comment 10 Fabian Deutsch 2013-10-10 13:12:22 EDT
*** Bug 1017697 has been marked as a duplicate of this bug. ***
Comment 11 Pavel Zhukov 2013-10-14 08:11:44 EDT
*** Bug 1018514 has been marked as a duplicate of this bug. ***
Comment 15 cshao 2013-10-28 05:25:46 EDT
Test version:
rhevh-6.5-20131024.1.0.iso
ovirt-node-3.0.1-6.el6.noarch

RHEV-H install can successful via TUI and Auto. So the bug is fixed, change bug status to VERIFIED.
Comment 17 Cheryn Tan 2013-11-07 19:26:46 EST
This bug is currently attached to errata RHBA-2013:15277. If this change is not to be documented in the text for this errata please either remove it from the errata, set the requires_doc_text flag to minus (-), or leave a "Doc Text" value of "--no tech note required" if you do not have permission to alter the flag.

Otherwise to aid in the development of relevant and accurate release documentation, please fill out the "Doc Text" field above with these four (4) pieces of information:

* Cause: What actions or circumstances cause this bug to present.
* Consequence: What happens when the bug presents.
* Fix: What was done to fix the bug.
* Result: What now happens when the actions or circumstances above occur. (NB: this is not the same as 'the bug doesn't present anymore')

Once filled out, please set the "Doc Type" field to the appropriate value for the type of change made and submit your edits to the bug.

For further details on the Cause, Consequence, Fix, Result format please refer to:

https://bugzilla.redhat.com/page.cgi?id=fields.html#cf_release_notes 

Thanks in advance.
Comment 20 errata-xmlrpc 2014-01-21 14:50:36 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-0033.html

Note You need to log in before you can comment on or make changes to this bug.