Bug 1017697 - [rhevh] ovirt-firstboot - ImportError: No module named system_config_keyboard.keyboard
[rhevh] ovirt-firstboot - ImportError: No module named system_config_keyboard...
Status: CLOSED DUPLICATE of bug 1009221
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: rhev-hypervisor (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity urgent
: ---
: 3.3.0
Assigned To: Fabian Deutsch
Pavel Stehlik
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-10 06:53 EDT by Jiri Belka
Modified: 2013-10-10 13:12 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-10 13:12:22 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (13.04 KB, image/png)
2013-10-10 06:53 EDT, Jiri Belka
no flags Details

  None (edit)
Description Jiri Belka 2013-10-10 06:53:12 EDT
Created attachment 810454 [details]
screenshot

Description of problem:
rhevh installation fails.

ImportError: No module named system_config_keyboard.keyboard

See screenshot.

Version-Release number of selected component (if applicable):
rhevh-6.5-20131009.0.el6ev

How reproducible:
100%

Steps to Reproduce:
1. boot from pxe
2.
3.

Actual results:
failure

Expected results:


Additional info:
Comment 1 Fabian Deutsch 2013-10-10 13:12:22 EDT
That build is broken, and this is tracked in the referenced bug

*** This bug has been marked as a duplicate of bug 1009221 ***

Note You need to log in before you can comment on or make changes to this bug.