Bug 1009324 - Upgrade F20's perl-Plack to 1.0029
Upgrade F20's perl-Plack to 1.0029
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: perl-Plack (Show other bugs)
20
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ralf Corsepius
Fedora Extras Quality Assurance
:
Depends On: 1008300
Blocks: 1009327
  Show dependency treegraph
 
Reported: 2013-09-18 04:23 EDT by Ralf Corsepius
Modified: 2013-09-23 20:22 EDT (History)
3 users (show)

See Also:
Fixed In Version: perl-Apache-LogFormat-Compiler-0.13-1.fc20
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-23 20:22:14 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ralf Corsepius 2013-09-18 04:23:16 EDT
This is a tracking bug to remind myself when Fedora 20 is ready for upgrading
perl-Plack to 1.0029
Comment 1 Fedora Update System 2013-09-18 04:24:27 EDT
perl-Apache-LogFormat-Compiler-0.13-1.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/perl-Apache-LogFormat-Compiler-0.13-1.fc20
Comment 2 Petr Pisar 2013-09-18 06:17:47 EDT
Wrong component?
Comment 3 Ralf Corsepius 2013-09-18 06:34:58 EDT
(In reply to Petr Pisar from comment #2)
> Wrong component?

Yeah, sorry. Bugzilla has never been a pleasure to use, but this morning RH's infrastructure seems to be in serious troubles causing using bugzilla to really s***.
Comment 4 Fedora Update System 2013-09-18 13:45:23 EDT
perl-Apache-LogFormat-Compiler-0.13-1.fc20 has been pushed to the Fedora 20 testing repository.
Comment 5 Fedora Update System 2013-09-23 20:22:14 EDT
perl-Apache-LogFormat-Compiler-0.13-1.fc20 has been pushed to the Fedora 20 stable repository.

Note You need to log in before you can comment on or make changes to this bug.