This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1009337 - ifuse does not mount ipad
ifuse does not mount ipad
Status: CLOSED DUPLICATE of bug 980949
Product: Fedora
Classification: Fedora
Component: ifuse (Show other bugs)
19
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-18 04:56 EDT by Theophanis Kontogiannis
Modified: 2013-09-18 23:26 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-18 23:26:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
strace of 'ifuse /mnt' (14.76 KB, text/plain)
2013-09-18 04:56 EDT, Theophanis Kontogiannis
no flags Details

  None (edit)
Description Theophanis Kontogiannis 2013-09-18 04:56:36 EDT
Created attachment 799210 [details]
strace of 'ifuse /mnt'

Description of problem:

An iPADv1 / iOS 5.1.1 is recognized on connection.
Running 'ifuse /mnt' gives error: "
Version-Release number of selected component (if applicable):


How reproducible:

100%

Steps to Reproduce:
1. Connect ipad
2. run 'ifuse /mnt'
3. read output

Actual results:

There was an error accessing the mount point: Transport endpoint is not connected

Expected results:

ipad should be mounted under /mnt

Additional info:
Comment 1 Peter Robinson 2013-09-18 23:26:51 EDT

*** This bug has been marked as a duplicate of bug 980949 ***

Note You need to log in before you can comment on or make changes to this bug.