Bug 1009354 - kernel 3.10.11-100.fc18 appears to have managed to break my TrackPoint
kernel 3.10.11-100.fc18 appears to have managed to break my TrackPoint
Status: CLOSED DUPLICATE of bug 1009394
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-18 05:28 EDT by Ken Sugawara
Modified: 2013-09-18 08:42 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-18 08:42:46 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
xinput and lsusb outputs on kernel-3.10.11-100.fc18.x86_64 (3.91 KB, text/plain)
2013-09-18 05:28 EDT, Ken Sugawara
no flags Details
xinput and lsusb outputs on kernel-3.10.10-100.fc18.x86_64 (4.29 KB, text/plain)
2013-09-18 05:32 EDT, Ken Sugawara
no flags Details

  None (edit)
Description Ken Sugawara 2013-09-18 05:28:36 EDT
Created attachment 799239 [details]
xinput and lsusb outputs on kernel-3.10.11-100.fc18.x86_64

Description of problem:
I'm running F18 on an HP Pavillion Elite HPE-580jp with a Lenovo USB TrackPoint keyboard (55Y9053) attached to it.

When I updated my kernel to kernel-3.10.11-100.fc18.x86_64 from 3.10.10-100.fc18, it appears that the TrackPoint no longer works (mouse cursor does not move at all; I can still type, though). It works just fine if I fall back to 3.10.10-100.fc18.


Version-Release number of selected component (if applicable):
kernel-3.10.11-100.fc18.x86_64

How reproducible:
Always.

Steps to Reproduce:
1. Boot kernel-3.10.11-100.fc18.x86_64 into runlevel 5
2. Observe the mouse cursor does not respond to TrackPoint operation
3.

Actual results:
The mouse cursor does not respond to TrackPoint movements.

Expected results:
The mouse cursor responds to TrackPoint movements.


Additional info:
The attached files are output logs from xinput and lsusb commands run on both 3.10.11-100 and 3.10.10-100 kernels.
Comment 1 Ken Sugawara 2013-09-18 05:32:37 EDT
Created attachment 799240 [details]
xinput and lsusb outputs on kernel-3.10.10-100.fc18.x86_64
Comment 2 Josh Boyer 2013-09-18 08:42:46 EDT

*** This bug has been marked as a duplicate of bug 1009394 ***

Note You need to log in before you can comment on or make changes to this bug.