Bug 1009380 - UnicodeDecodeError: 'ascii' codec can't decode byte 0xc5 in position 20: ordinal not in range(128)
UnicodeDecodeError: 'ascii' codec can't decode byte 0xc5 in position 20: ordi...
Status: CLOSED DUPLICATE of bug 1009278
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
20
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
abrt_hash:d3f7d63d4ac19f1ece1bd6c8d98...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-18 06:18 EDT by Luya Tshimbalanga
Modified: 2013-09-18 09:38 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-18 09:38:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: anaconda-tb (641.91 KB, text/plain)
2013-09-18 06:18 EDT, Luya Tshimbalanga
no flags Details
File: anaconda.log (68.05 KB, text/plain)
2013-09-18 06:18 EDT, Luya Tshimbalanga
no flags Details
File: environ (549 bytes, text/plain)
2013-09-18 06:18 EDT, Luya Tshimbalanga
no flags Details
File: lsblk_output (3.00 KB, text/plain)
2013-09-18 06:18 EDT, Luya Tshimbalanga
no flags Details
File: nmcli_dev_list (18.36 KB, text/plain)
2013-09-18 06:18 EDT, Luya Tshimbalanga
no flags Details
File: os_info (291 bytes, text/plain)
2013-09-18 06:18 EDT, Luya Tshimbalanga
no flags Details
File: program.log (109.38 KB, text/plain)
2013-09-18 06:18 EDT, Luya Tshimbalanga
no flags Details
File: storage.log (445.27 KB, text/plain)
2013-09-18 06:19 EDT, Luya Tshimbalanga
no flags Details
File: ifcfg.log (138 bytes, text/plain)
2013-09-18 06:19 EDT, Luya Tshimbalanga
no flags Details

  None (edit)
Description Luya Tshimbalanga 2013-09-18 06:18:15 EDT
Description of problem:
Configuring the installation from a Live Media (Fedora Design Suite 20 Alpha RC2)

Version-Release number of selected component:
anaconda-20.17-1.fc20.x86_64

The following was filed automatically by anaconda:
anaconda 20.17-1 exception report
Traceback (most recent call first):
  File "/usr/lib64/python2.7/site-packages/pyanaconda/keyboard.py", line 553, in get_layout_variant_description
    Xkb_(layout_info.desc))
  File "/usr/lib64/python2.7/site-packages/pyanaconda/ui/gui/spokes/keyboard.py", line 65, in matches_entry
    value = self._xkl_wrapper.get_layout_variant_description(value)
UnicodeDecodeError: 'ascii' codec can't decode byte 0xc5 in position 20: ordinal not in range(128)

Additional info:
cmdline:        /usr/bin/python  /sbin/anaconda --liveinst --method=livecd:///dev/mapper/live-osimg-min --lang en_US.UTF-8
cmdline_file:   initrd=initrd0.img root=live:CDLABEL=LIVE rootfstype=vfat ro rd.live.image quiet  rhgb rd.luks=0 rd.md=0 rd.dm=0  BOOT_IMAGE=vmlinuz0 
executable:     /sbin/anaconda
hashmarkername: anaconda
kernel:         3.11.0-300.fc20.x86_64
product:        Fedora
release:        Fedora release 20 (Heisenbug)
type:           anaconda
version:        20
Comment 1 Luya Tshimbalanga 2013-09-18 06:18:29 EDT
Created attachment 799283 [details]
File: anaconda-tb
Comment 2 Luya Tshimbalanga 2013-09-18 06:18:33 EDT
Created attachment 799285 [details]
File: anaconda.log
Comment 3 Luya Tshimbalanga 2013-09-18 06:18:37 EDT
Created attachment 799286 [details]
File: environ
Comment 4 Luya Tshimbalanga 2013-09-18 06:18:41 EDT
Created attachment 799288 [details]
File: lsblk_output
Comment 5 Luya Tshimbalanga 2013-09-18 06:18:46 EDT
Created attachment 799289 [details]
File: nmcli_dev_list
Comment 6 Luya Tshimbalanga 2013-09-18 06:18:50 EDT
Created attachment 799290 [details]
File: os_info
Comment 7 Luya Tshimbalanga 2013-09-18 06:18:55 EDT
Created attachment 799291 [details]
File: program.log
Comment 8 Luya Tshimbalanga 2013-09-18 06:19:06 EDT
Created attachment 799293 [details]
File: storage.log
Comment 9 Luya Tshimbalanga 2013-09-18 06:19:11 EDT
Created attachment 799294 [details]
File: ifcfg.log
Comment 10 David Shea 2013-09-18 09:38:04 EDT

*** This bug has been marked as a duplicate of bug 1009278 ***

Note You need to log in before you can comment on or make changes to this bug.