Bug 100943 - up2date halts with unavailability of source file.
Summary: up2date halts with unavailability of source file.
Status: CLOSED DUPLICATE of bug 100942
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
(Show other bugs)
Version: 9
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Adrian Likins
QA Contact: Fanny Augustin
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-07-27 19:15 UTC by Timothy Wesson
Modified: 2007-04-18 16:56 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:57:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Timothy Wesson 2003-07-27 19:15:23 UTC
Description of problem:
up2date halts during transfer with the error message to be attached.

Version-Release number of selected component (if applicable):
3.1.23

How reproducible:
up2date &

Steps to Reproduce:
1.  Run up2date, configured to request sources
2.  If no source file, up2date halts and complains.
3.
    
Actual results:
There was a fatal eror communicating with the server.  The message was:
File Not Found: r-e-d.a

Error Message:
   Invalid RPM package gtkhtml-1.1.9-0.9.src.rpm requested
Error Class Code: 17
Error Class Info: File not found.
Explanation...  (see attached, not very informative)

Expected results:
source file skipped, but warning given.  Better:  source file present!

Additional info:

Comment 1 Miloslav Trmac 2004-01-23 15:51:24 UTC
Duplicate of bug 100942.
Triage->Duplicate 100942


Comment 2 Jef Spaleta 2004-01-28 18:56:04 UTC

*** This bug has been marked as a duplicate of 100942 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:57:46 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.