Bug 100961 - Redhat-config-packages error
Redhat-config-packages error
Status: CLOSED DUPLICATE of bug 100445
Product: Red Hat Linux Beta
Classification: Retired
Component: redhat-config-packages (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Depends On:
  Show dependency treegraph
Reported: 2003-07-27 21:25 EDT by Callum Benepe
Modified: 2007-04-18 12:56 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:57:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Callum Benepe 2003-07-27 21:25:16 EDT
Description of problem: Unable to use redhat-config-packages

Version-Release number of selected component (if applicable): 1.9.1

How reproducible: Main Menus - System Settings - Add/Remove Applications

Steps to Reproduce:
1. Run program
2. Choose "add development software" or "add gnucash"
3. Also tried opening terminal window as root and typing "redhat-config-packages"
Actual results: Message window reads "Insert disk 2". When the correct disk is
inserted, the message persists "Insert disk 2"

Expected results: When disk 2 is inserted, program should install

Additional info: I know that I'm inserting the correct disk, and I checked the
media disk before installing RH beta 9.03. Disk 2 was fine for the install, but
is rejected by redhat-config-packages. I'm surprised that gnucash is not part of
the standard desktop install. The average user needs a finance program, but may
not know where to find it.
Comment 1 Bill Nottingham 2003-07-28 17:28:24 EDT

*** This bug has been marked as a duplicate of 100445 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:57:46 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.