Bug 100974 - Sound does not get loaded automatically
Sound does not get loaded automatically
Status: CLOSED DUPLICATE of bug 100971
Product: Red Hat Linux Beta
Classification: Retired
Component: initscripts (Show other bugs)
beta1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-28 06:44 EDT by Need Real Name
Modified: 2014-03-16 22:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:57:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2003-07-28 06:44:48 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows 98)

Description of problem:
This is a problem going back to at least RH 7.3 and sound-configuration.

I have a cs4237 based card which is recognised and always loads when you type 
modprobe cs4232, however it does not load on boot.

The reason is that in /etc/rc.d/rc.sysinit the sound modules initialisation 
string checks for the line
options sound dmabuf=1 
in /etc/modules.conf which is not setup by kudzu etc

So adding this line in /etc/moudules.conf or amending /etc/rc.sysinit makes 
sound load on bootup.

I dont know how many sound cards this affects, but certainly is a problem with 
mine (which is a isa pnp)

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
See description
    

Actual Results:  See description

Expected Results:  See description

Additional info:
Comment 1 Need Real Name 2003-07-28 12:03:16 EDT

*** This bug has been marked as a duplicate of 100971 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:57:47 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.