Bug 100981 - samba-3.0.0-1beta3: log file setting incorrect
Summary: samba-3.0.0-1beta3: log file setting incorrect
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: samba   
(Show other bugs)
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Fenlason
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: CambridgeBlocker
TreeView+ depends on / blocked
 
Reported: 2003-07-28 11:43 UTC by Jonathan Kamens
Modified: 2014-08-31 23:25 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-31 21:48:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jonathan Kamens 2003-07-28 11:43:20 UTC
The log file setting reverted to "/var/log/samba/log.%m", which is wrong
(because logrotate can't handle having the wildcard at the end), in
samba-3.0.0-1beta3.

Of course, if logrotate has been fixed, then I suppose the "log file" setting is
OK, but then /etc/logrotate.d/samba needs to be updated.

Comment 1 Jonathan Kamens 2003-07-28 11:48:34 UTC
It looks like there are other regressions in smb.conf.  The "pid directory"
setting has been removed, perhaps incorrectly, and a typo ("sytsem") has
appeared where there wasn't one before.


Comment 2 Jay Fenlason 2003-07-31 21:48:59 UTC
New version building in RawHide right now has this fixed.  It'll be samba-3.0.0-3beta3 when it's 
done. 


Note You need to log in before you can comment on or make changes to this bug.