Bug 100986 - Release Notes should mention Postfix isn't chrooted
Summary: Release Notes should mention Postfix isn't chrooted
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: rhl-release-notes-x86 (Show other bugs)
(Show other bugs)
Version: beta1
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Ed Bailey
QA Contact: Ed Bailey
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: CambridgeBlocker
TreeView+ depends on / blocked
 
Reported: 2003-07-28 12:33 UTC by Chris Ricker
Modified: 2007-04-18 16:56 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-11 20:58:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Ricker 2003-07-28 12:33:30 UTC
RHL 9.0 and older releases shipped Postfix 1.x. severn includes Postfix 2.0.
Besides adding many new features, Postfix 2.0 will require some reconfiguration
by users upgrading from 1.x to 2.0, and should be mentioned in the release
notes.

In addition, RHL 9.0 and older releases shipped Postfix chrooted. Users
upgrading from old releases to Postfix 2.0 will still have a chrooted Postfix.
Users doing a new install of Postfix 2.0 on severn will get a non-chrooted
Postfix. This needs to be mentioned as well, since configuration of some aspects
of Postfix is very different when chrooted and when not chrooted.....

Comment 1 Ed Bailey 2003-09-11 20:58:50 UTC
Good point -- it'll be mentioned in the next iteration of the release notes...


Note You need to log in before you can comment on or make changes to this bug.