Bug 1009868 - RFE: qt5-assistant: missing developer documentation (reference, guides, etc.)
RFE: qt5-assistant: missing developer documentation (reference, guides, etc.)
Status: CLOSED DUPLICATE of bug 1010727
Product: Fedora
Classification: Fedora
Component: qt5-qttools (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-19 07:27 EDT by Ozgur M. Homurlu
Modified: 2014-09-23 13:13 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-09-23 13:13:33 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ozgur M. Homurlu 2013-09-19 07:27:31 EDT
Description of problem:


Version-Release number of selected component (if applicable):
qt5-assistant 5.1.1-1.fc19

How reproducible:


Steps to Reproduce:
1. Install qt5-assistant package
2. Open newly installed Qt5 Assistant application


Actual results:
There's no developer documentation available.

Expected results:
Developer documentation (guides, references etc.) for Qt5 should be available in Qt5 Assistant after installing qt5-assistant package or they should be available in another separately installable package (for example in a package named qt5-doc which currently doesn't exist). Right now, I can't find any Qt5 developer documentation in Fedora 19 repository.
Comment 1 Rex Dieter 2013-09-19 09:39:22 EDT
Indeed, the qt5-doc module has yet to be packaged.  Marking FutureFeature.  When/if it gets added, I'll likely add a dependency for it to qt5-assistant packaging.
Comment 2 Rex Dieter 2014-09-23 13:13:33 EDT
qt5-qtdoc is available now.

*** This bug has been marked as a duplicate of bug 1010727 ***

Note You need to log in before you can comment on or make changes to this bug.