Bug 1009904 - DBusException: org.freedesktop.DBus.Error.UnknownMethod: Method "Get" with signature "ss" on interface "org.freedesktop.DBus.Properties" doesn't exist
DBusException: org.freedesktop.DBus.Error.UnknownMethod: Method "Get" with si...
Status: CLOSED DUPLICATE of bug 1001776
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
20
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
abrt_hash:28fd6dda592eb2164831f5d2e77...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-19 09:19 EDT by Jozef Mlich
Modified: 2015-08-02 19:58 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-19 09:28:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: anaconda-tb (250.58 KB, text/plain)
2013-09-19 09:20 EDT, Jozef Mlich
no flags Details
File: anaconda.log (5.64 KB, text/plain)
2013-09-19 09:20 EDT, Jozef Mlich
no flags Details
File: environ (684 bytes, text/plain)
2013-09-19 09:20 EDT, Jozef Mlich
no flags Details
File: lsblk_output (831 bytes, text/plain)
2013-09-19 09:20 EDT, Jozef Mlich
no flags Details
File: nmcli_dev_list (5.00 KB, text/plain)
2013-09-19 09:20 EDT, Jozef Mlich
no flags Details
File: os_info (291 bytes, text/plain)
2013-09-19 09:20 EDT, Jozef Mlich
no flags Details
File: program.log (25.47 KB, text/plain)
2013-09-19 09:21 EDT, Jozef Mlich
no flags Details
File: storage.log (21.71 KB, text/plain)
2013-09-19 09:21 EDT, Jozef Mlich
no flags Details
File: syslog (58.42 KB, text/plain)
2013-09-19 09:21 EDT, Jozef Mlich
no flags Details
File: ifcfg.log (398 bytes, text/plain)
2013-09-19 09:21 EDT, Jozef Mlich
no flags Details
File: packaging.log (12.77 KB, text/plain)
2013-09-19 09:21 EDT, Jozef Mlich
no flags Details

  None (edit)
Description Jozef Mlich 2013-09-19 09:19:59 EDT
Version-Release number of selected component:
anaconda-20.10-1

The following was filed automatically by anaconda:
anaconda 20.10-1 exception report
Traceback (most recent call first):
  File "/usr/lib/python2.7/site-packages/dbus/connection.py", line 651, in call_blocking
    message, timeout)
  File "/usr/lib/python2.7/site-packages/dbus/proxies.py", line 145, in __call__
    **keywords)
  File "/usr/lib/python2.7/site-packages/dbus/proxies.py", line 70, in __call__
    return self._proxy_method(*args, **keywords)
  File "/usr/lib64/python2.7/site-packages/pyanaconda/ui/gui/spokes/network.py", line 82, in getNMObjProperty
    prop)
  File "/usr/lib64/python2.7/site-packages/pyanaconda/ui/gui/spokes/network.py", line 759, in _refresh_device_cfg
    for addr, _prefix, _gw in getNMObjProperty(config, ".IP6Config", "Addresses"):
  File "/usr/lib64/python2.7/site-packages/pyanaconda/ui/gui/spokes/network.py", line 707, in refresh_ui
    self._refresh_device_cfg(device, state)
  File "/usr/lib64/python2.7/site-packages/pyanaconda/ui/gui/spokes/network.py", line 388, in on_device_selection_changed
    self.refresh_ui(device)
DBusException: org.freedesktop.DBus.Error.UnknownMethod: Method "Get" with signature "ss" on interface "org.freedesktop.DBus.Properties" doesn't exist


Additional info:
cmdline:        /usr/bin/python  /sbin/anaconda
cmdline_file:   initrd=/distrotrees/64203/initrd method=http://download-01.eng.brq.redhat.com/pub/fedora/linux/development-snapshot-20130918/20/x86_64/os/ repo=http://download-01.eng.brq.redhat.com/pub/fedora/linux/development-snapshot-20130918/20/x86_64/os/  BOOT_IMAGE=/distrotrees/64203/kernel 
executable:     /sbin/anaconda
hashmarkername: anaconda
kernel:         3.11.0-300.fc20.x86_64
product:        Fedora
release:        Cannot get release name.
type:           anaconda
version:        20
Comment 1 Jozef Mlich 2013-09-19 09:20:14 EDT
Created attachment 799935 [details]
File: anaconda-tb
Comment 2 Jozef Mlich 2013-09-19 09:20:29 EDT
Created attachment 799936 [details]
File: anaconda.log
Comment 3 Jozef Mlich 2013-09-19 09:20:34 EDT
Created attachment 799937 [details]
File: environ
Comment 4 Jozef Mlich 2013-09-19 09:20:39 EDT
Created attachment 799938 [details]
File: lsblk_output
Comment 5 Jozef Mlich 2013-09-19 09:20:46 EDT
Created attachment 799939 [details]
File: nmcli_dev_list
Comment 6 Jozef Mlich 2013-09-19 09:20:54 EDT
Created attachment 799940 [details]
File: os_info
Comment 7 Jozef Mlich 2013-09-19 09:21:03 EDT
Created attachment 799941 [details]
File: program.log
Comment 8 Jozef Mlich 2013-09-19 09:21:37 EDT
Created attachment 799942 [details]
File: storage.log
Comment 9 Jozef Mlich 2013-09-19 09:21:42 EDT
Created attachment 799943 [details]
File: syslog
Comment 10 Jozef Mlich 2013-09-19 09:21:46 EDT
Created attachment 799944 [details]
File: ifcfg.log
Comment 11 Jozef Mlich 2013-09-19 09:21:51 EDT
Created attachment 799945 [details]
File: packaging.log
Comment 12 Radek Vykydal 2013-09-19 09:28:39 EDT

*** This bug has been marked as a duplicate of bug 1001776 ***

Note You need to log in before you can comment on or make changes to this bug.