Bug 1010013 - packstack on rhel should check for the optional channel
packstack on rhel should check for the optional channel
Status: CLOSED DUPLICATE of bug 978651
Product: RDO
Classification: Community
Component: distribution (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: RHOS Maint
Ami Jeain
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-19 13:18 EDT by Mohammed Arafa
Modified: 2015-06-04 17:53 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-19 13:25:52 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mohammed Arafa 2013-09-19 13:18:15 EDT
Description of problem:
while installing packstack on rhel 6 it failed coz it couldnt find rubygems. it found other ruby packages but not ruby gems

so the solution is one of
1. move rubygems to the normal rhel6 base channel
2. packstack should check for optional channel at the very beginning and if not found, give a friendly message of what is needed to continue installation.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Xavier Queralt 2013-09-19 13:25:52 EDT
Thanks for the bug report.

This problem is already been tracked in bug 978651, marking as a duplicate.

*** This bug has been marked as a duplicate of bug 978651 ***

Note You need to log in before you can comment on or make changes to this bug.