Bug 1010105 - [fr_FR][Admin Portal] -> Data Center -> Button 'Re-Initialize Data Center' missing
[fr_FR][Admin Portal] -> Data Center -> Button 'Re-Initialize Data Center' mi...
Status: CLOSED DUPLICATE of bug 1010106
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: nobody nobody
Pavel Stehlik
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-19 21:28 EDT by croe@redhat.com
Modified: 2013-09-19 23:29 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-19 23:29:50 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description croe@redhat.com 2013-09-19 21:28:35 EDT
Description of problem:[fr_FR][Admin Portal] -> Data Center -> String 'Guide Me' Not Translated


Version-Release number of selected component (if applicable): 3.3


How reproducible: 100%


Steps to Reproduce:
1.Click on Data Centers tab
2.
3.

Actual results: [fr_FR][Admin Portal] -> Data Center -> Button 'Re-Initialize Data Center' not showing.


Expected results: Button 'Re-Initialize Data Center' not showing


Additional info: Please see screenshot attachment
Comment 1 croe@redhat.com 2013-09-19 23:29:50 EDT

*** This bug has been marked as a duplicate of bug 1010106 ***

Note You need to log in before you can comment on or make changes to this bug.