This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1010106 - [fr_FR][Admin Portal] -> Data Center -> Button 'Re-Initialize Data Center' missing
[fr_FR][Admin Portal] -> Data Center -> Button 'Re-Initialize Data Center' mi...
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity medium
: ---
: 3.3.0
Assigned To: nobody nobody
Pavel Stehlik
storage
: i18n
: 1010105 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-19 21:29 EDT by croe@redhat.com
Modified: 2016-02-10 11:43 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-20 18:16:46 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Re-Initialize Data Center action button in fr-FR (232.15 KB, image/png)
2013-09-20 07:25 EDT, Yuko Katabami
no flags Details
code: MainTabDataCenterView.java (77.96 KB, image/png)
2013-09-20 18:15 EDT, Einav Cohen
no flags Details

  None (edit)
Description croe@redhat.com 2013-09-19 21:29:19 EDT
Description of problem:[fr_FR][Admin Portal] -> Data Center -> String 'Guide Me' Not Translated


Version-Release number of selected component (if applicable): 3.3


How reproducible: 100%


Steps to Reproduce:
1.Click on Data Centers tab
2.
3.

Actual results: [fr_FR][Admin Portal] -> Data Center -> Button 'Re-Initialize Data Center' not showing.


Expected results: Button 'Re-Initialize Data Center' not showing


Additional info: Please see screenshot attachment
Comment 1 croe@redhat.com 2013-09-19 23:29:50 EDT
*** Bug 1010105 has been marked as a duplicate of this bug. ***
Comment 2 Yuko Katabami 2013-09-20 07:25:15 EDT
Created attachment 800447 [details]
Re-Initialize Data Center action button in fr-FR
Comment 4 Einav Cohen 2013-09-20 18:15:35 EDT
Created attachment 800766 [details]
code: MainTabDataCenterView.java
Comment 5 Einav Cohen 2013-09-20 18:16:46 EDT
The "Re-initialize Data Center" action is available only via the context-menu by design (see code in attachment 800766 [details]). closing.
Comment 6 croe@redhat.com 2013-09-22 19:18:36 EDT
I have now found "Re-initialize Data Center" action accessible by right clicking a data center from the list, and the translation is fine.
I therefore close this bug

Note You need to log in before you can comment on or make changes to this bug.