Bug 1010110 - [es_ES][Admin Portal] System pane -Data Centers - Quota tab- headings for te chart do not fit
[es_ES][Admin Portal] System pane -Data Centers - Quota tab- headings for te...
Status: CLOSED DUPLICATE of bug 956378
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: nobody nobody
Pavel Stehlik
sla
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-19 22:05 EDT by Angela Garcia
Modified: 2016-02-10 15:20 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-20 12:16:59 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: SLA
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Angela Garcia 2013-09-19 22:05:51 EDT
Description of problem:

1. Click Expand All on System pane, select/click on a data center under Data Centers tree (ex. Default), and click on Quota tab. You will notice the headings for the chart do not fit: "memory consumption", "VCPU consumption", "storage consumption", "storage" none of these fit in the available space.
Comment 1 Einav Cohen 2013-09-20 12:16:59 EDT
truncated column headers were globally addressed with the resizable columns infrastructure + tool-tips infrastructure.

*** This bug has been marked as a duplicate of bug 956377 ***
Comment 2 Einav Cohen 2013-09-20 12:19:51 EDT

*** This bug has been marked as a duplicate of bug 956378 ***

Note You need to log in before you can comment on or make changes to this bug.