Bug 1010113 - [Admin Portal] Hosts - Could not find the buttons 'Refresh Capabilities'
[Admin Portal] Hosts - Could not find the buttons 'Refresh Capabilities'
Status: CLOSED DUPLICATE of bug 818051
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: nobody nobody
Pavel Stehlik
ux
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-19 22:27 EDT by croe@redhat.com
Modified: 2013-09-20 13:04 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-20 13:04:03 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
[Admin Portal] Hosts - Could not find the buttons 'Refresh Capabilities' nor 'Red Hat Access' in FR Portal although they do show in US portal (51.83 KB, image/png)
2013-09-19 22:27 EDT, croe@redhat.com
no flags Details
Host tab Red Hat Access button in fr-FR present (215.17 KB, image/png)
2013-09-20 07:15 EDT, Yuko Katabami
no flags Details
Refresh Capabilities action button in fr-FR (299.82 KB, image/png)
2013-09-20 07:16 EDT, Yuko Katabami
no flags Details

  None (edit)
Description croe@redhat.com 2013-09-19 22:27:44 EDT
Created attachment 800267 [details]
[Admin Portal] Hosts - Could not find the buttons 'Refresh Capabilities' nor 'Red Hat Access' in FR Portal although they do show in US portal

Description of problem:[Admin Portal] Hosts - Could not find the buttons 'Refresh Capabilities' nor 'Red Hat Access' in FR Portal although they do show in US portal


Version-Release number of selected component (if applicable):3.3.0


How reproducible:100%


Steps to Reproduce:
1.Go to Admini Portal fr-FR
2.Click on Host button
3.

Actual results: No 'Refresh Capabilities' nor 'Red Hat Access' buttons on the right hand side of 'Assign Tags' button


Expected results:There should be 'Refresh Capabilities' and 'Red Hat Access' buttons showing on the right hand side of 'Assign Tags' button in fr-FR locale.


Additional info:See screen shot
Comment 1 Itamar Heim 2013-09-20 03:20:35 EDT
please separate bugs per item.
red hat access is tracked in bug 1010121
Comment 2 Yuko Katabami 2013-09-20 07:15:19 EDT
Created attachment 800443 [details]
Host tab Red Hat Access button in fr-FR present
Comment 3 Yuko Katabami 2013-09-20 07:16:44 EDT
Created attachment 800444 [details]
Refresh Capabilities action button in fr-FR
Comment 5 Einav Cohen 2013-09-20 13:04:03 EDT
as Yuko mentioned, it seems that the problem is either a non-maximized browser window or low resolution. it is a general problem that we have in English as well, and in several main-tabs, and it should be addressed globally in the context of bug 818051. closing.

*** This bug has been marked as a duplicate of bug 818051 ***

Note You need to log in before you can comment on or make changes to this bug.