Bug 1010128 - [fr-FR][Admin Portal] ->Event Detail Dialog Box -> Message in English should (perhaps) be translated
[fr-FR][Admin Portal] ->Event Detail Dialog Box -> Message in English should ...
Status: CLOSED DUPLICATE of bug 1010134
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: nobody nobody
Pavel Stehlik
: i18n, Translation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-20 00:45 EDT by croe@redhat.com
Modified: 2013-09-20 03:17 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-20 03:17:13 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
[fr-FR][Admin Portal] ->Event Detail Dialog Box -> Message is in EN instead of FR (161.66 KB, image/png)
2013-09-20 00:45 EDT, croe@redhat.com
no flags Details

  None (edit)
Description croe@redhat.com 2013-09-20 00:45:45 EDT
Created attachment 800287 [details]
[fr-FR][Admin Portal] ->Event Detail Dialog Box -> Message is in EN instead of FR

Description of problem:[fr-FR][Admin Portal] ->Event Detail Dialog Box -> Message in English should (perhaps) be translated


Version-Release number of selected component (if applicable):3.3.0


How reproducible:


Steps to Reproduce:
1.Go to Admin Portal (FR)
2.Click on Events tab on the right side, click & check the following button/dialogs from the top button toolbar OR right click on the event list and click on the right click menus:

    Basic View
    Advanced View
    Details
3. Check Event Details dialog


Actual results: Dialog Box result shows in EN


Expected results: Dialog Box result should be in FR perhaps


Additional info:
Comment 1 Itamar Heim 2013-09-20 03:17:13 EDT

*** This bug has been marked as a duplicate of bug 1010134 ***

Note You need to log in before you can comment on or make changes to this bug.