Bug 1010134 - [es_ES][Admin Portal] Alerts/Events/Tasks view pane show all messages untranslated
[es_ES][Admin Portal] Alerts/Events/Tasks view pane show all messages untrans...
Status: CLOSED DUPLICATE of bug 870294
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: nobody nobody
Pavel Stehlik
ux
:
: 1010128 1010129 1010133 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-20 01:06 EDT by Angela Garcia
Modified: 2013-09-20 12:13 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-20 12:13:50 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Angela Garcia 2013-09-20 01:06:33 EDT
[es_ES][Admin Portal] Alerts/Events/Tasks view pane show all messages untranslated




    Click on the bottom Alerts/Events/Tasks view pane.
    Check the message for Alerts.
    Check the message for Events.
    Check the Tasks.

All messages show untranslated
Comment 1 Itamar Heim 2013-09-20 03:15:49 EDT
einav - i'm pretty sure audit log is not translated yet?
Comment 2 Itamar Heim 2013-09-20 03:16:14 EDT
*** Bug 1010133 has been marked as a duplicate of this bug. ***
Comment 3 Itamar Heim 2013-09-20 03:16:56 EDT
*** Bug 1010129 has been marked as a duplicate of this bug. ***
Comment 4 Itamar Heim 2013-09-20 03:17:13 EDT
*** Bug 1010128 has been marked as a duplicate of this bug. ***
Comment 5 Einav Cohen 2013-09-20 12:13:50 EDT

*** This bug has been marked as a duplicate of bug 870294 ***

Note You need to log in before you can comment on or make changes to this bug.