Bug 1010129 - [es_ES][Admin Portal] Events tab shows event Details dialog untranslated
[es_ES][Admin Portal] Events tab shows event Details dialog untranslated
Status: CLOSED DUPLICATE of bug 1010134
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-reports (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Yaniv Lavi
Barak Dagan
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-20 00:51 EDT by Angela Garcia
Modified: 2014-07-13 19:19 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-20 03:16:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Angela Garcia 2013-09-20 00:51:30 EDT
Description of problem:
[es_ES][Admin Portal] Events tab shows event Details dialog untranslated

1. Click on Events tab on the right side, click & check
    Details -check Event Details dialog, displaying in English
Comment 1 Itamar Heim 2013-09-20 03:16:56 EDT

*** This bug has been marked as a duplicate of bug 1010134 ***

Note You need to log in before you can comment on or make changes to this bug.