Bug 1010133 - [fr-FR][Admin Portal] -> Alerts-Events-Tasks Actual Messages displayed in EN instead of FR
[fr-FR][Admin Portal] -> Alerts-Events-Tasks Actual Messages displayed in EN ...
Status: CLOSED DUPLICATE of bug 1010134
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: nobody nobody
Pavel Stehlik
: i18n, Translation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-20 01:04 EDT by croe@redhat.com
Modified: 2013-09-20 03:16 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-20 03:16:14 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
[fr-FR][Admin Portal] -> Alerts-Events-Tasks Actual Messages displayed in EN instead of FR (12.18 KB, image/png)
2013-09-20 01:04 EDT, croe@redhat.com
no flags Details

  None (edit)
Description croe@redhat.com 2013-09-20 01:04:35 EDT
Created attachment 800292 [details]
[fr-FR][Admin Portal] -> Alerts-Events-Tasks Actual Messages displayed in EN instead of FR

Description of problem:[fr-FR][Admin Portal] -> Alerts-Events-Tasks Actual Messages displayed in EN instead of FR


Version-Release number of selected component (if applicable):3.3.0


How reproducible:


Steps to Reproduce:
1.Go to Admin Portal (FR)
2.Click on the bottom Alerts/Events/Tasks view pane
3.Check messages displayed on the bottom left handside

Actual results:These messages are showing in EN


Expected results:They should be showing in FR


Additional info:Sbanpshot enclosed showing the messages displayed in EN
Comment 1 Itamar Heim 2013-09-20 03:16:14 EDT

*** This bug has been marked as a duplicate of bug 1010134 ***

Note You need to log in before you can comment on or make changes to this bug.