Bug 1010135 - smooth-tasks caused plasma-desktop to crash
smooth-tasks caused plasma-desktop to crash
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kde-plasma-smooth-tasks (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
: 1011229 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-20 01:16 EDT by Eli Wapniarski
Modified: 2013-09-27 13:51 EDT (History)
6 users (show)

See Also:
Fixed In Version: kde-plasma-smooth-tasks-0.0.1-0.9.20120313hge8a97edfdebc.fc19
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-22 20:06:00 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eli Wapniarski 2013-09-20 01:16:01 EDT
I recently installed kde 4.11 from the kde-testing repo.

kde-plasma-smooth-tasks-0.0.1-0.8.20120313hge8a97edfdebc.fc19.x86_64 caused the plasma desktop to crash.

Replacing it with the standard task manager fixes the issue.
Comment 1 Rex Dieter 2013-09-20 08:21:55 EDT
Can you provide a backtrace?
Comment 2 Eli Wapniarski 2013-09-20 10:33:50 EDT
Unfortuneately I cannot.

I have installed i686 packages as well. Because, the kde-testing repo does not have proper multilib support, there are conflicts between the debug symbol packages and they will not install

:(

Sorry
Comment 3 Rex Dieter 2013-09-20 10:56:46 EDT
You could uninstall the conflicting .i686 debuginfo pkgs...
Comment 4 Rex Dieter 2013-09-20 12:53:30 EDT
Looks like a simple rebuild fixes it, on the way:

http://koji.fedoraproject.org/koji/taskinfo?taskID=5961975
Comment 5 Fedora Update System 2013-09-20 13:02:16 EDT
kde-plasma-smooth-tasks-0.0.1-0.9.20120313hge8a97edfdebc.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/kde-plasma-smooth-tasks-0.0.1-0.9.20120313hge8a97edfdebc.fc19
Comment 6 Fedora Update System 2013-09-21 04:26:12 EDT
Package kde-plasma-smooth-tasks-0.0.1-0.9.20120313hge8a97edfdebc.fc19:
* should fix your issue,
* was pushed to the Fedora 19 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing kde-plasma-smooth-tasks-0.0.1-0.9.20120313hge8a97edfdebc.fc19'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-17275/kde-plasma-smooth-tasks-0.0.1-0.9.20120313hge8a97edfdebc.fc19
then log in and leave karma (feedback).
Comment 7 Eli Wapniarski 2013-09-21 17:15:11 EDT
The rebuild did indeed do the trick.

I will add karma as soon as soon as possible... Its been so long, I forgot my passowrd.


lol

Thanks loads for this.
Comment 8 Fedora Update System 2013-09-22 20:06:00 EDT
kde-plasma-smooth-tasks-0.0.1-0.9.20120313hge8a97edfdebc.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 9 Kevin Kofler 2013-09-27 13:51:25 EDT
*** Bug 1011229 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.