Bug 1011229 - [abrt] kde-workspace-4.11.1-2.fc19: KCrash::defaultCrashHandler: Process /usr/bin/plasma-desktop was killed by signal 11 (SIGSEGV)
[abrt] kde-workspace-4.11.1-2.fc19: KCrash::defaultCrashHandler: Process /usr...
Status: CLOSED DUPLICATE of bug 1010135
Product: Fedora
Classification: Fedora
Component: kde-plasma-smooth-tasks (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Sven Lankes
Fedora Extras Quality Assurance
abrt_hash:474b89cbc393f815a3f95b09c0a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-23 16:29 EDT by long
Modified: 2013-09-27 13:52 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-27 13:51:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (46.69 KB, text/plain)
2013-09-23 16:29 EDT, long
no flags Details
File: cgroup (141 bytes, text/plain)
2013-09-23 16:29 EDT, long
no flags Details
File: core_backtrace (11.95 KB, text/plain)
2013-09-23 16:29 EDT, long
no flags Details
File: dso_list (25.52 KB, text/plain)
2013-09-23 16:29 EDT, long
no flags Details
File: environ (1.79 KB, text/plain)
2013-09-23 16:29 EDT, long
no flags Details
File: limits (1.29 KB, text/plain)
2013-09-23 16:29 EDT, long
no flags Details
File: maps (127.21 KB, text/plain)
2013-09-23 16:30 EDT, long
no flags Details
File: open_fds (144 bytes, text/plain)
2013-09-23 16:30 EDT, long
no flags Details
File: proc_pid_status (939 bytes, text/plain)
2013-09-23 16:30 EDT, long
no flags Details
File: var_log_messages (312 bytes, text/plain)
2013-09-23 16:30 EDT, long
no flags Details

  None (edit)
Description long 2013-09-23 16:29:35 EDT
Description of problem:
I right clicked in my taskbar and chose Add Widgets.  In the search box I entered 'smooth'.  Smooth Tasks was displayed and I double-clicked it.

Version-Release number of selected component:
kde-workspace-4.11.1-2.fc19

Additional info:
reporter:       libreport-2.1.7
backtrace_rating: 3
cmdline:        /usr/bin/plasma-desktop --nocrashhandler
crash_function: KCrash::defaultCrashHandler
executable:     /usr/bin/plasma-desktop
kernel:         3.11.1-200.fc19.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (3 frames)
 #1 KCrash::defaultCrashHandler at /usr/src/debug/kdelibs-4.11.1/kdeui/util/kcrash.cpp:346
 #3 ??
 #4 SmoothTasks::Applet::itemAdded(TaskManager::AbstractGroupableItem*) at /usr/lib64/kde4/plasma_applet_smooth-tasks.so

Potential duplicate: bug 806244
Comment 1 long 2013-09-23 16:29:40 EDT
Created attachment 801891 [details]
File: backtrace
Comment 2 long 2013-09-23 16:29:43 EDT
Created attachment 801892 [details]
File: cgroup
Comment 3 long 2013-09-23 16:29:47 EDT
Created attachment 801893 [details]
File: core_backtrace
Comment 4 long 2013-09-23 16:29:51 EDT
Created attachment 801894 [details]
File: dso_list
Comment 5 long 2013-09-23 16:29:54 EDT
Created attachment 801895 [details]
File: environ
Comment 6 long 2013-09-23 16:29:58 EDT
Created attachment 801896 [details]
File: limits
Comment 7 long 2013-09-23 16:30:03 EDT
Created attachment 801897 [details]
File: maps
Comment 8 long 2013-09-23 16:30:07 EDT
Created attachment 801898 [details]
File: open_fds
Comment 9 long 2013-09-23 16:30:11 EDT
Created attachment 801899 [details]
File: proc_pid_status
Comment 10 long 2013-09-23 16:30:16 EDT
Created attachment 801900 [details]
File: var_log_messages
Comment 11 Kevin Kofler 2013-09-27 13:51:25 EDT
> /usr/lib64/kde4/plasma_applet_smooth-tasks.so kde-plasma-smooth-tasks-0.0.1-0.8.20120313hge8a97edfdebc.fc19.x86_64 (Fedora Project) 1379948207

Upgrade to kde-plasma-smooth-tasks-0.0.1-0.9.20120313hge8a97edfdebc.fc19, this is already fixed there.

*** This bug has been marked as a duplicate of bug 1010135 ***

Note You need to log in before you can comment on or make changes to this bug.