Bug 1010146 - [ALL_LANG][Admin Portal] Users tab -> Event Notifier subtab -> Manage Event -> overlapping text
[ALL_LANG][Admin Portal] Users tab -> Event Notifier subtab -> Manage Event -...
Status: CLOSED DUPLICATE of bug 911071
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: nobody nobody
Pavel Stehlik
ux
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-20 01:36 EDT by Yuko Katabami
Modified: 2013-09-20 09:21 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-20 09:21:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Add Event NOtification overlapping text in ja-JP (129.31 KB, image/png)
2013-09-20 01:36 EDT, Yuko Katabami
no flags Details
Add Event Notification Overlapping text in en-US (65.22 KB, image/png)
2013-09-20 01:38 EDT, Yuko Katabami
no flags Details

  None (edit)
Description Yuko Katabami 2013-09-20 01:36:43 EDT
Created attachment 800305 [details]
Add Event NOtification overlapping text in ja-JP

Description of problem:
Add Event Notification window contains overlapping text.

Version-Release number of selected component (if applicable): 3.3.0-0.22


How reproducible: 100%


Steps to Reproduce:
1. Login to Admin Portal in any given locale
2. Click Users tab
3. Click Event Notifier subtab
4. Click Manage Events button
5. In Add Event Notification window, click "Expand All"
6. Scroll down to check the text

Actual results:
The list contains overlapping text

Expected results:
It should not contain overlapping text.

Additional info:
Attaching screenshots in en-US and ja-JP
Comment 1 Yuko Katabami 2013-09-20 01:38:46 EDT
Created attachment 800306 [details]
Add Event Notification Overlapping text in en-US
Comment 2 Einav Cohen 2013-09-20 09:21:56 EDT

*** This bug has been marked as a duplicate of bug 911071 ***

Note You need to log in before you can comment on or make changes to this bug.