Bug 1010211 - rename or symlink virt-viewer and usbclerk .msi files in format <name>-<arch>.msi
rename or symlink virt-viewer and usbclerk .msi files in format <name>-<arch>...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: spice-activex-win (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity high
: ---
: 3.3.0
Assigned To: Uri Lublin
Desktop QE
spice
:
Depends On:
Blocks: 997418 1019461 1064852
  Show dependency treegraph
 
Reported: 2013-09-20 05:06 EDT by Michal Skrivanek
Modified: 2016-02-10 15:20 EST (History)
10 users (show)

See Also:
Fixed In Version: rhevm-spice-client-*-3.3-5
Doc Type: Bug Fix
Doc Text:
No documentation needed for this bug.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-21 10:57:59 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Spice
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Skrivanek 2013-09-20 05:06:04 EDT
The current rhevm-spice-client-x64-msi and rhevm-spice-client-x86-msi rpms contain these files:
virt-viewer-<arch>-<version>.msi
usbclerk-<arch>-<version>.msi

We'd like to ask for a symlink at the same directory in form of virt-viewer-<arch>.msi and usbclerk-<arch>.msi so we can link to the latest installed versions
Comment 2 Alon Bar-Lev 2013-09-25 07:17:46 EDT
Note: I do not see any difference between renaming the msis to not have version and add symlink, both cases will not allow side-by-side installation of multiple versions.
Comment 5 Charlie 2013-12-05 20:53:12 EST
Does this require doc text? Thanks
Comment 6 errata-xmlrpc 2014-01-21 10:57:59 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2014-0073.html

Note You need to log in before you can comment on or make changes to this bug.