Bug 1010343 - title tooltip size does not recover.
title tooltip size does not recover.
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
20
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Martin Stransky
Fedora Extras Quality Assurance
:
: 1082084 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-20 10:52 EDT by sangu
Modified: 2014-04-28 08:52 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-04-28 08:52:50 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description sangu 2013-09-20 10:52:09 EDT
Description of problem:
title tooltip size does not recover.

Version-Release number of selected component (if applicable):
firefox-24.0-1.fc20.x86_64

How reproducible:
always

Steps to Reproduce:
1. connect https://admin.fedoraproject.org/updates/FEDORA-2013-17133
2. new tab (ctrl + t)
3. focus mouse on new title tab

Actual results:


Expected results:


Additional info:
xulrunner-24.0-2.fc20.x86_64

Theme : Default
Comment 1 Martin Stransky 2013-10-11 15:45:04 EDT
I'm not sure I understand what do you mean here. Are you talking about size of the "New Tab" hint printed on cursor position?
Comment 2 Martin Stransky 2014-04-28 08:33:05 EDT
*** Bug 1082084 has been marked as a duplicate of this bug. ***
Comment 3 Martin Stransky 2014-04-28 08:50:31 EDT
Yes, I see it on latest trunk.
Comment 4 Martin Stransky 2014-04-28 08:52:50 EDT
Upstream bug - https://bugzilla.mozilla.org/show_bug.cgi?id=957396

Note You need to log in before you can comment on or make changes to this bug.