This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1010494 - create root partition (/) with out size values
create root partition (/) with out size values
Status: CLOSED DUPLICATE of bug 1004903
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-20 17:32 EDT by orti1980
Modified: 2013-09-23 09:40 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-23 09:40:18 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description orti1980 2013-09-20 17:32:52 EDT
anaconda 20.10-1 exception report
Traceback (most recent call first):
  File "/usr/lib/python2.7/site-packages/blivet/size.py", line 80, in _parseSpec
    raise ValueError("invalid size specification", spec)
  File "/usr/lib/python2.7/site-packages/blivet/size.py", line 138, in __new__
    self = Decimal.__new__(cls, value=_parseSpec(spec))
  File "/usr/lib64/python2.7/site-packages/pyanaconda/ui/gui/spokes/custom.py", line 156, in size_from_entry
    size = Size(spec=size_text)
  File "/usr/lib64/python2.7/site-packages/pyanaconda/ui/gui/spokes/custom.py", line 282, in on_add_confirm_clicked
    self.size = size_from_entry(self.builder.get_object("addSizeEntry"))
ValueError: ('invalid size specification', 'MB')

Local variables in innermost frame:
m: None
spec: MB


Anaconda instance, containing members:
_instClass: DefaultInstall instance, containing members:
_intf: GraphicalUserInterface instance, containing members:
  _intf.instclass: Already dumped (DefaultInstall instance)
  _intf._mehInterface: GraphicalExceptionHandlingIface instance, containing members:
    _intf._mehInterface._lightbox_func: <bound method GraphicalUserInterface.lightbox_over_current_action of <pyanaconda.ui.gui.GraphicalUserInterface object at 0x2f5f810>>
  _intf._quitDialog: <class 'pyanaconda.ui.gui.QuitDialog'>
  _intf.data: #version=DEVEL
# System authorization information
auth --enableshadow --passalgo=sha512

# Use hard drive installation media
harddrive --dir=None --partition=/dev/mapper/live-osimg-min
# Run the Setup Agent on first boot
firstboot --enable
ignoredisk --only-use=sda
# Keyboard layouts
keyboard --xlayouts='us','de (nodeadkeys)' --switch='grp:alt_shift_toggle'
# System language
lang de_DE.UTF-8

# Network information
network  --bootproto=dhcp --device=em1 --onboot=off --ipv6=auto
network  --bootproto=dhcp --device=em2 --onboot=off --ipv6=auto
network  --hostname=localhost.localdomain
# System timezone
timezone Europe/Berlin --isUtc
# System bootloader configuration
Comment 1 orti1980 2013-09-20 17:51:41 EDT
after click on Report Bug freeze the system(OS)
Comment 2 David Shea 2013-09-23 09:40:18 EDT

*** This bug has been marked as a duplicate of bug 1004903 ***

Note You need to log in before you can comment on or make changes to this bug.