Bug 1011446 - [RFE] [Admin Portal] Description|Alias should be editable for disks in Disk tab
[RFE] [Admin Portal] Description|Alias should be editable for disks in Disk tab
Status: CLOSED DUPLICATE of bug 1080097
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: RFEs (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity low
: ovirt-4.0.0-alpha
: ---
Assigned To: Scott Herold
yeylon@redhat.com
storage
: FutureFeature, Improvement
: 1234482 (view as bug list)
Depends On: 1080097
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-24 06:09 EDT by Jiri Belka
Modified: 2016-04-18 02:58 EDT (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-12 09:48:10 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
sherold: Triaged+


Attachments (Terms of Use)

  None (edit)
Description Jiri Belka 2013-09-24 06:09:02 EDT
Description of problem:
Description|Alias should be editable for disks in Disk tab, it is possible to edit these data in Disks subtab of a particular VM, so why not to have it in Disks (main) tab too?

Version-Release number of selected component (if applicable):
is15

How reproducible:


Steps to Reproduce:
1. try to change description|alias of a disk under Disks main tab
2.
3.

Actual results:


Expected results:


Additional info:
Comment 2 Allon Mureinik 2015-06-23 07:51:57 EDT
*** Bug 1234482 has been marked as a duplicate of this bug. ***
Comment 4 Allon Mureinik 2015-11-12 09:48:10 EST

*** This bug has been marked as a duplicate of bug 1080097 ***

Note You need to log in before you can comment on or make changes to this bug.