Bug 1011536 - exception in anaconda when trying a network installation of RHEL-7.0-20130923.n.0
exception in anaconda when trying a network installation of RHEL-7.0-20130923...
Status: CLOSED DUPLICATE of bug 1009928
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: pykickstart (Show other bugs)
7.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Chris Lumens
Release Test Team
:
Depends On: 1004889
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-24 09:45 EDT by Mike FABIAN
Modified: 2013-09-24 10:10 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-24 10:10:35 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
tmp-log.tar.gz (35.45 KB, application/x-gzip)
2013-09-24 09:45 EDT, Mike FABIAN
no flags Details
an-unknown-error-has-occured-python-backtrace.png (80.17 KB, image/png)
2013-09-24 09:46 EDT, Mike FABIAN
no flags Details
anaconda-tb-dL1koU (314.15 KB, text/plain)
2013-09-24 09:52 EDT, Mike FABIAN
no flags Details

  None (edit)
Description Mike FABIAN 2013-09-24 09:45:40 EDT
Created attachment 802251 [details]
tmp-log.tar.gz

I’m trying to install RHEL-7.0-20130923.n.0. I use

http://download.devel.redhat.com/composes/nightly/RHEL-7.0-20130923.n.0/compose/Workstation/x86_64/os/images/boot.iso

to boot and then enter

http://download.devel.redhat.com/composes/nightly/RHEL-7.0-20130923.n.0/compose/Workstation/x86_64/os/

as the install source to do a net-installation. When clicking OK after
entering that install source to return to the anaconda hub,
anaconda stops “An unknown error has occured”. When clicking on
“More info...” I can see a Python backtrace.
Comment 1 Mike FABIAN 2013-09-24 09:46:58 EDT
Created attachment 802252 [details]
an-unknown-error-has-occured-python-backtrace.png
Comment 3 Mike FABIAN 2013-09-24 09:52:49 EDT
Created attachment 802255 [details]
anaconda-tb-dL1koU
Comment 4 Vratislav Podzimek 2013-09-24 10:07:26 EDT
This is the same issue as described in bug #1004889
Comment 5 Chris Lumens 2013-09-24 10:10:35 EDT

*** This bug has been marked as a duplicate of bug 1009928 ***

Note You need to log in before you can comment on or make changes to this bug.