Bug 101164 - ical won't run or build
ical won't run or build
Status: CLOSED DUPLICATE of bug 100583
Product: Red Hat Linux
Classification: Retired
Component: tcltk (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
Bill Huang
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-29 15:31 EDT by Bob T.
Modified: 2007-04-18 12:56 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:57:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bob T. 2003-07-29 15:31:36 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030519
Mozilla Firebird/0.6

Description of problem:
I use ical (originally from RedHat 7.3).  It now won't run or even build,
apparently because tcl and tk components have been moved around.
The ical developer is unavailable.  The problem is surely just one
of configuring the build but it's beyond me.  Any chance of getting an ical rpm
compatible with RH 9?  I realize that RH no longer ship ical.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. run ical 
2. or rebuild the src.rpm
3.
    

Actual Results:  % ical
ical: error while loading shared libraries: libtk.so.0: cannot open shared
object file: No such file or directory

% rpmbuild -bb ical.spec
checking for tclConfig.sh... configure: error: I could not find tclConfig.sh.



Expected Results:  ical running

or 

ical-xxx.i386.rpm built

Additional info:
Comment 1 Bob T. 2003-08-01 08:44:01 EDT

*** This bug has been marked as a duplicate of 100583 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:57:50 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.