Bug 1011757 - cinnamon-settings should not involve camera startup
cinnamon-settings should not involve camera startup
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: cinnamon (Show other bugs)
20
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: leigh scott
Fedora Extras Quality Assurance
: Reopened
: 1013276 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-25 01:29 EDT by Lubos Kocman
Modified: 2014-06-21 20:23 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-21 20:23:14 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lubos Kocman 2013-09-25 01:29:08 EDT
Description of problem:

Whole cinnamon-settings (found over change wallpaper-dialog) turns on camera for a short while. This really doesn't seem reliable. As user is not aware what's happening. Is it some easter egg which takes your picture anytime he needs to fix some settings? :-)

Version-Release number of selected component (if applicable):

cinnamon-1.9.2-0.24.git8a53cfb.fc20.x86_64

How reproducible:


Steps to Reproduce:
1. open cinnamon-settings or simply try to change background

Actual results:

LED on integrated camera blinks (== camera is on for a short while)

Expected results:

This should not happen as it doesn't look reliable at all
Comment 1 leigh scott 2013-09-25 02:40:30 EDT
As it's already report upstream I will close this report.

https://github.com/linuxmint/Cinnamon/issues/2386
Comment 2 Lubos Kocman 2013-09-25 06:53:07 EDT
Let's leave it open and close it once it's resolved in fedora20. Which makes bigger sense to me.

Lubos
Comment 3 leigh scott 2013-09-29 00:29:05 EDT
*** Bug 1013276 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.