Bug 1013276 - opening cinnamon-settings turns on webcam, then off
opening cinnamon-settings turns on webcam, then off
Status: CLOSED DUPLICATE of bug 1011757
Product: Fedora
Classification: Fedora
Component: cinnamon (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: leigh scott
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-28 22:43 EDT by Robert Xu
Modified: 2013-09-29 00:29 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-29 00:29:05 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
logs from using cinnamon-settings (1.66 KB, text/plain)
2013-09-28 22:43 EDT, Robert Xu
no flags Details

  None (edit)
Description Robert Xu 2013-09-28 22:43:16 EDT
Created attachment 804612 [details]
logs from using cinnamon-settings

Description of problem:
I noticed that whenever I opened cinnamon-settings, my webcam would turn on briefly, then turn off.


Version-Release number of selected component (if applicable):
cinnamon-1.9.2-0.24.git8a53cfb.fc19.x86_64

How reproducible:
Always


Steps to Reproduce:
1. Get a laptop with a webcam (I'm on an inspiron 14z)
2. Open cinnamon-settings
3. Watch the webcam turn on and off

Actual results:
Webcam turns on and off


Expected results:
Webcam should NOT be turning on and off


Additional info:
Attached is logs from when I'm NOT using the webcam (so cinnamon-settings is turning on and off the webcam), and when I'm ACTUALLY using the webcam (see the device errors)
Comment 1 leigh scott 2013-09-29 00:29:05 EDT

*** This bug has been marked as a duplicate of bug 1011757 ***

Note You need to log in before you can comment on or make changes to this bug.