Bug 101178 - Kernel panic when pressing Print Screen in console during installation
Kernel panic when pressing Print Screen in console during installation
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks: CambridgeTarget
  Show dependency treegraph
 
Reported: 2003-07-29 16:12 EDT by Peter van Egdom
Modified: 2015-01-04 17:02 EST (History)
1 user (show)

See Also:
Fixed In Version: Fedora Core release 4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-16 04:53:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter van Egdom 2003-07-29 16:12:41 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703

Description of problem:

A Kernel panic will occur :

- When booting from CD1 and pressing the "Print Screen" key right after the
kernel has booted during installation of Red Hat Linux release 9.0.93 (Severn).

- When a graphical installation has been started and switching to virtual
console #1 and pressing the "Print screen" key there.

The following message is displayed when this happens:

  Kernel panic: VFS: Unable to mount root fs on 48:05


Version-Release number of selected component (if applicable):
anaconda-9.0.93-1

How reproducible:
Always

Steps to Reproduce:

1. Turn on computer, insert CD1.
2. On the Linux boot screen (Syslinux), press ENTER.
3. Press "Print Screen" right after the kernel has finished loading and the
initscripts are getting started.

or..

1. Turn on computer, insert CD1.
2. On the Linux boot screen (Syslinux), press ENTER.
3. Let the graphical installation start. When started, switch to virtual console
#1 and press "Print Screen".

Actual Results:  
 Kernel panic: VFS: Unable to mount root fs on 48:05

Expected Results:  
 No kernel panic.

Additional info:

Dell Pentium II/233
96MB RAM
Matrox Millennium I videocard

... Apart from this "Print Screen" torture test, Red Hat Linux release 9.0.93
(Severn) is running fine (for a beta) on this computer.
Comment 1 Michael Fulbright 2003-07-29 16:52:39 EDT
I dont think this is an anaconda related issue, most likely the kernel?
Comment 2 Peter van Egdom 2003-10-04 13:46:32 EDT
This problem still occurs with Fedora Core release 0.94 (Severn).
Changing Product to "Fedora Core" and Version to "beta2".
Comment 3 Peter van Egdom 2004-06-10 19:14:54 EDT
Described problem still occurs (also tested on another machine) with
Fedora Core release 2 (Tettnang).

Changing version from "test2" to "2".
Comment 4 Peter van Egdom 2004-11-14 06:12:38 EST
Still occurs with Fedora Core release 3.
Changing version from "fc2" to "fc3".
Comment 5 Dave Jones 2005-07-15 16:15:30 EDT
An update has been released for Fedora Core 3 (kernel-2.6.12-1.1372_FC3) which
may contain a fix for your problem.   Please update to this new kernel, and
report whether or not it fixes your problem.

If you have updated to Fedora Core 4 since this bug was opened, and the problem
still occurs with the latest updates for that release, please change the version
field of this bug to 'fc4'.

Thank you.
Comment 6 Peter van Egdom 2005-07-16 04:53:38 EDT
This bug seems fixed in Fedora Core release 4 (Stentz).
I'll close this bug with resolution "CURRENTRELEASE".
Thanks!

Note You need to log in before you can comment on or make changes to this bug.