Bug 1011785 - Incorrect product logo in Web Console
Incorrect product logo in Web Console
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Web Console (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity unspecified
: ER4
: EAP 6.2.0
Assigned To: Heiko Braun
Jakub Cechacek
Russell Dickenson
:
Depends On:
Blocks: eap62-beta-blockers 1014047
  Show dependency treegraph
 
Reported: 2013-09-25 03:07 EDT by Nikoleta Ziakova
Modified: 2015-02-01 18:00 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-15 11:13:31 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Web Console in EAP 6.2.0 ER3 (95.36 KB, image/png)
2013-09-25 03:07 EDT, Nikoleta Ziakova
no flags Details
Red Hat JBoss Enterprise Application Platform logo for header (2.97 KB, image/png)
2013-09-30 09:52 EDT, Catherine Robson
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker HAL-231 Major Resolved Incorrect product logo in Web Console 2014-08-21 04:47:57 EDT

  None (edit)
Description Nikoleta Ziakova 2013-09-25 03:07:40 EDT
Created attachment 802600 [details]
Web Console in EAP 6.2.0 ER3

In EAP 6.2.0 ER3 Web Console contains "JBoss Enterprise Application Platform" logo but "Red Hat JBoss Enterprise Application Platform" logo should be used in EAP 6.2, see BZ 996941 comments #5-7
Comment 1 Catherine Robson 2013-09-30 09:52:05 EDT
Created attachment 805217 [details]
Red Hat JBoss Enterprise Application Platform logo for header

I have attached the proper logo to use in the application header that includes Red Hat.  

Note that the version of the product should be in the footer of the product, not the header next to the logo.
Comment 2 Heiko Braun 2013-09-30 09:57:38 EDT
I am delegating this one to Catherine.

@Catherine This one is going back and forth. Please provide me with a bitmap logo (*.png) that fits into the overall design (<smaller 500px width) and I'll update the EAP 6.2 header accordingly.
Comment 3 Heiko Braun 2013-09-30 09:59:14 EDT
Thanks. That one looks perfect.
Comment 4 JBoss JIRA Server 2013-09-30 10:10:16 EDT
Heiko Braun <ike.braun@googlemail.com> updated the status of jira HAL-231 to Resolved
Comment 5 Dimitris Andreadis 2013-09-30 10:41:28 EDT
Hey Heiko, for this fix to hit ER4 we need a component upgrade by Wed/2nd. Is this doable?

Thanks.
Comment 6 Heiko Braun 2013-09-30 10:57:56 EDT
yes, the issue is already solved upstream.
Comment 7 Vladimir Dosoudil 2013-10-01 08:05:32 EDT
Moving back to ASSIGNED (https://docspace.corp.redhat.com/docs/DOC-154626).
There's no PR to eap 6.x github repo https://github.com/jbossas/jboss-eap/
Comment 8 Vladimir Dosoudil 2013-10-01 08:48:36 EDT
The umbrella issue 1014047 is available now.
Comment 9 Nikoleta Ziakova 2013-10-04 04:01:50 EDT
Verified for EAP 6.2.0 ER4

Note You need to log in before you can comment on or make changes to this bug.