Bug 1011898 - Support imported Author_Group files
Support imported Author_Group files
Status: CLOSED DUPLICATE of bug 981118
Product: PressGang CCMS
Classification: Community
Component: CCMS-Core (Show other bugs)
3.0
Unspecified Unspecified
urgent Severity urgent
: ---
: ---
Assigned To: pressgang-ccms-dev
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-25 07:05 EDT by Ruediger Landmann
Modified: 2013-09-25 18:50 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-25 18:50:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ruediger Landmann 2013-09-25 07:05:59 EDT
Description of problem: The auto-generated Author Group file is not a great way to handle legacy imported content. In many cases, the original authors of the material may be long since gone, might work in a completely different department, might be external to the company, or for any other reason not be someone who is or should be a registered CCMS user. Moreover, in the case of legacy content, we might have no easy way to determine who was responsible for what. 


Version-Release number of selected component (if applicable):
Current prod

How reproducible:
100%

Steps to Reproduce:
1. Try to specify an Author Group file

Actual results:
Discover that you can't

Expected results:
Treat Author Group like the custom Feedback and Legal Notice files

Additional info:
Workaround is to arbitrarily assign legacy writers to legacy content
Comment 1 Lee Newson 2013-09-25 18:50:42 EDT

*** This bug has been marked as a duplicate of bug 981118 ***

Note You need to log in before you can comment on or make changes to this bug.