Bug 1012040 - JBoss as7 plugin is not being installed by upload from administration/Agent Plugins
JBoss as7 plugin is not being installed by upload from administration/Agent P...
Status: CLOSED NOTABUG
Product: JBoss Operations Network
Classification: JBoss
Component: Core Server (Show other bugs)
JON 3.2
x86_64 Windows
unspecified Severity high
: ER03
: ---
Assigned To: Thomas Segismont
Mike Foley
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-25 11:20 EDT by Armine Hovsepyan
Modified: 2015-09-02 20:02 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-01 06:29:57 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Armine Hovsepyan 2013-09-25 11:20:45 EDT
Description of problem:
JBoss as7 plugin is not being installed by upload from administration/Agent Plugins

Version-Release number of selected component (if applicable):
jon3.2 er1

How reproducible:
always

Steps to Reproduce:
1. install JON 3.2 ER1 without as7 plugin
2. navigate to administration - Agent Plugins
3. upload as7 plugin jar 
4. run get plugin info, update plugins on agent

Actual results:
plugin jar not visible in neither server/plugins nor agent/plugins directories
as7 plugin is not installed

Expected results:
as7 plugin is installed


Additional info:
when plugin is copied to server/plugins directory it's installed correctly
process recorded -> http://d.pr/v/39L9
Comment 1 Armine Hovsepyan 2013-10-01 06:29:57 EDT
the issue must have been connected to  bug #1012076 comment #6 from  Thomas Segismont.

closing as not a bug

Note You need to log in before you can comment on or make changes to this bug.