Bug 10121 - imap daemon closes down session to Microsoft Clients
imap daemon closes down session to Microsoft Clients
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: imap (Show other bugs)
7.0
alpha Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
:
: 10950 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-03-11 00:02 EST by Rick Vargo
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-04 11:41:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rick Vargo 2000-03-11 00:02:36 EST
Imapd after session opens almost immediately closes session and gives
clients message the session has been closed.

Here is some of the log entry from the server from the same time: (IP's and
hostnames replace with X's)

Mar 10 23:46:40 enterprise imapd[13780]: imap service init from
XXX.XXX.XXX.XX
Mar 10 23:46:40 enterprise imapd[13779]: Login user=robin host=X
[XXX.XXX.XXX.XX]
Mar 10 23:46:40 enterprise imapd[13780]: Login user=robin host=X
[XXX.XXX.XXX.XX]
Mar 10 23:46:42 enterprise imapd[13779]: Connection reset by peer, while
reading line user=robin host=X [XXX.XXX.XXX.XX]
Mar 10 23:46:42 enterprise imapd[13781]: imap service init from X
Mar 10 23:46:42 enterprise imapd[13781]: Login user=robin host=X
[XXX.XXX.XXX.XX]
Mar 10 23:46:42 enterprise imapd[13780]: Killed (lost mailbox lock)
user=robin host=X [XXX.XXX.XXX.XX]
Mar 10 23:46:42 enterprise imapd[13780]: Logout user=robin host=X
[XXX.XXX.XXX.XX]
Mar 10 23:46:45 enterprise imapd[13781]: Connection reset by peer, while
reading line user=robin host=X [XXX.XXX.XXX.XX]


Note:  For a temporary fix I downgraded back to the IMAP-4.5 package.
Comment 1 SB 2000-05-16 11:06:59 EDT
That seems like the result of non-standard behaviour by the client, and probably

not the server.  I'll log an entire transsaction between outlook and imapd and

see what exactly causes the trouble, it shouldn't be too difficult.



-Stan Bubrouski
Comment 2 Cristian Gafton 2000-08-08 22:28:34 EDT
assigned to the new owner
Comment 3 Nalin Dahyabhai 2000-10-18 18:34:57 EDT
Is the user attempting to access the mailbox on the server or with a second IMAP
connection concurrent to the one which shuts down?
Comment 4 Phil Copeland 2001-06-04 11:41:26 EDT
Is this still an open issue or can we close it?

Comment 5 Mike A. Harris 2001-08-13 08:17:30 EDT
Closing bug, lack of feedback, can't reproduce.  Considering the number
of people using Outlook, if this was a real bug, I'd suspect the
incoming reports to be much higher.  Running OutBreak Express I've
been unable to reproduce it in latest errata releases.
Comment 6 Mike A. Harris 2001-08-13 08:19:55 EDT
*** Bug 10950 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.