Bug 101210 - Consider OOo 1.1 for the next beta.
Summary: Consider OOo 1.1 for the next beta.
Status: CLOSED DUPLICATE of bug 101207
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: openoffice.org   
(Show other bugs)
Version: beta1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL: http://download.services.openoffice.o...
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-07-30 01:19 UTC by Nick Marsh
Modified: 2007-04-18 16:56 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-07 08:15:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nick Marsh 2003-07-30 01:19:56 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.0.1)
Gecko/20030306 Camino/0.7

Description of problem:
Please consider upgrading to OOo 1.1. Even though it's a RC, it's 1000x faster
than OOo 1.0.X. The benefits to the RHL project will outwiegh the risks.

Change log is at:  
http://download.services.openoffice.org/ooo/dev_docs/source/1.1rc2/features.html



Version-Release number of selected component (if applicable):
1.1

How reproducible:
Always

Steps to Reproduce:
1. Install RHL

Actual Results:  Many packages are out of data, OOo is one of them.

Expected Results:  RHL should be more on the "bleeding edge".

Additional info:

Comment 1 Bill Nottingham 2003-07-30 05:04:58 UTC

*** This bug has been marked as a duplicate of 101207 ***

Comment 2 Caolan McNamara 2004-10-07 08:15:01 UTC
closed as dup of 101207


Note You need to log in before you can comment on or make changes to this bug.