Bug 101207 - Consider OOo 1.1 for the next beta.
Consider OOo 1.1 for the next beta.
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
http://download.services.openoffice.o...
: FutureFeature
: 101210 (view as bug list)
Depends On:
Blocks: CambridgeTarget
  Show dependency treegraph
 
Reported: 2003-07-29 20:39 EDT by Nick Marsh
Modified: 2007-11-30 17:10 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-07 14:56:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nick Marsh 2003-07-29 20:39:57 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.0.1)
Gecko/20030306 Camino/0.7

Description of problem:
Please consider upgrading to OOo 1.1. Even though it's a RC, it's 1000x faster
than OOo 1.0.X. The benefits to the RHL project will outwiegh the risks.

Change log is at:  
http://download.services.openoffice.org/ooo/dev_docs/source/1.1rc2/features.html



Version-Release number of selected component (if applicable):
1.1

How reproducible:
Always

Steps to Reproduce:
1. Install RHL

Actual Results:  Many packages are out of data, OOo is one of them.

Expected Results:  RHL should be more on the "bleeding edge".

Additional info:
Comment 1 Bill Nottingham 2003-07-30 01:05:00 EDT
*** Bug 101210 has been marked as a duplicate of this bug. ***
Comment 2 Michael Lee Yohe 2003-08-08 13:30:56 EDT
There are packages slated to be included with the next release that feature beta
packages, anyhow.  OOo 1.1 is definitely better than OOo 1.0.x.
Comment 3 Nick Marsh 2003-08-08 14:19:44 EDT
I've seen the the beta-list that Red Hat is working on porting their OOo tweaks
into the 1.1 release. It's just taking some time. Additionally, they have added
this ito the list of things that would make Cambridge "not suck".  Hopefully OOo
will make it into the BETA2.
Comment 4 Nick Marsh 2003-08-15 13:01:20 EDT
OOo 1.1 final RC is out today.

http://www.openoffice.org/dev_docs/source/1.1rc3/features.html
Comment 5 Alejandro Gonzalez Hernandez - Imoq 2003-08-15 13:43:46 EDT
Definitely this is something I am looking forward to see.

Right now, OOo 1.0.x has a poor performance in many Pentium III I have seen.
Comment 6 Dax Kelson 2003-08-15 19:12:53 EDT
Yes, I would like to see OOv1.1 in RHEL 3 and Cambridge as well.

We runs lots of RH desktops in our office and this would be *much* appreciated.
Comment 7 Josiah Royse 2003-08-15 21:28:48 EDT
Does OO 1.1.x run faster than 1.0.x?  This might help Bug 88268 concerning the
spell check feature using mega swap space.
Comment 8 Dan Williams 2003-10-07 14:56:23 EDT
1.1 will be in next Fedora release.
Comment 9 Nick Marsh 2003-10-07 16:37:05 EDT
The next beta, or the next full version?
Comment 10 Dan Williams 2003-10-07 16:53:16 EDT
Fedora Test 3, should be showing up on Rawhide soon.

Note You need to log in before you can comment on or make changes to this bug.